Első, értelmes?

Kedvenc gentoo rendszeremre megpróbáltam felrakni a kde 3.5-öt. Nem mintha nagyon rajonganék a kde-ért viszont kíváncsi vagyok rá, mert nem használtam több mint két éve (a gnome mostanában nem túl meggyőző számomra).

Az emerge alatt megakadt és javasolta hogy adjam ki a „rm -rf /etc/hal/device.d/” parancsot. Megtettem, pedig nem szoktam ész nélkül törölni, és meg is lett az eredménye, nem egy használható kde, hanem egy használhatatlan portage. Az emerge parancs ezentúl hibát jelezett. Ezt tegnap végre megoldottam: dr strange javaslatára töröltem az /etc/portage/modules file-t és újra működött az emerge.

Igaz kde-m azóta sincs, de legalább küzdhetek érte és nem kellet újra raknom az egész rendszert (bár lehet, hogy ráférne, egy kernel update/distupdate biztos, a 2.4.23 volt idáig nekem a legjobb).

Hozzászólás